FireFox 14.0



1 comment

  • Vincent Arnold

    We've determined that an upgrade to Flash player 11.4 will prevent the Flipbook from crashing when Youtube/Vimeo page widgets are present with Firefox Browser 14/15

    The development team has an update ready to go for Sept 5, 2012 that will remove the workaround message if users are on Firefox 14/15 AND Flash 11.4.

    So our recommendation is for users to upgrade their Flash Player to 11.4 if they are using those FF versions


    Adobe Updates:

Please sign in to leave a comment.